Whining Noise from PC Boot Up

  Rogmur 11:26 31 Jul 2004
Locked

Hi Forum Members

I have recently discovered a whining noise with my PC when it boots up.
I have checked the PSU fan, CPU fan, Internal cooling fan, and my Graphics Card fan, but am unable to determine where the noise is coming from.
I will add that after the PC has booted up, (about 2 minutes), the whining noise disappears.
I have a Mesh Matrix AMD XP3000+ running WinXP,
512MB, MSI Nvidia FX5600 Graphics card, Sony CD/DVD ROM drive and DVD-Rewriter drive (DW-U10A).
I have not noticed any problems with performance.
And my PC is less than a year old.
I would be very grateful for any help

Kind regards Rogmur

  jonnytub 11:38 31 Jul 2004

you don't mention checking the hard drive.?

  Rogmur 19:53 31 Jul 2004

Hi Jonny Tub

Sorry I forgot to mention about the hard drive.
It is a Maxtor 6Y 160 PO (160GB).

Hope that helps.
Many thanks
Rogmur

  flying grouse 19:57 31 Jul 2004

disconnect hard drive and boot............see what happens

  GaT7 20:09 31 Jul 2004
  woodchip 21:02 31 Jul 2004

I would say CD drive easy way to check is remove the power cable when its turned of and before you start comp

  JayDay 21:05 31 Jul 2004

I had similar problem. It was my psu fan. When it was whining I tapped the back of the PSU lightly and the noise stopped.

  woodchip 21:14 31 Jul 2004

Are you leaving a CD in the drive? if so remove it and retry comp

  woodchip 21:21 31 Jul 2004

(about 2 minutes) is about the time it would take to read a CD at start up

  Mikè 22:14 31 Jul 2004

Have you checked your north-bridge fan?

  Rogmur 00:31 01 Aug 2004

Thanks to all Forum Members

I suspect the answer lies in the PSU unit.
Recently when I tested the PC with the side panel off I re-booted the PC twice, and on the second re-boot the whining noise did not occur.
Therefore, it seems to occur from cold boot up only.
I have checked the rear of the PC fan and the temperature is often warm.
Now I will have the ineviable task of trying to get Mesh Computers to rectify the problem.
(I would rather ask for my money back).
I will keep the Forum informed on the problem.
Thanks again to all.
Kind regards
Rogmur

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?