Wheres the problem?

  AJ28 20:40 13 Aug 2004
Locked

I have a wireless internet connection to my laptop in my home from my desktop computer. Now its worked fine since first getting it but yesterday it suddenly stopped working. The connection is there and the signal is over 90% as it always is but when going on the internet it just says 'this page cannot be displayed' and any other web based application such as msn messenger says im not connected, theres been nothing different since it stopped working the only change i did was uninstalling something called 'opensite' which was always running in the background i searched this and i found it was a worm so surely i was right to uninstall it.

The internet on my pc is still working so im dumbfounded, is there any obvious reason im missing?

  stalion 20:43 13 Aug 2004

you may still have some of it on your system do a scan for virus worms trojans etc

  AJ28 20:46 13 Aug 2004

i used ad-aware to scan my computer and got rid of all it said but there was still no response from the internet

  stalion 20:49 13 Aug 2004

ad-aware is only good for adware no good for the other possibilities try this click here

  woodchip 21:02 13 Aug 2004

If you are using IE which I think you are, and have a full XP disc you need to run this, click here

  AJ28 23:19 13 Aug 2004

Its asking me for the cd which i never got with either computer i have, its asking for the file explore.exe which i have on the computer anyway but then it still asks for the cd after finding the file in program files

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?