wheres it gone

  mkennyd 17:46 03 Oct 2008
Locked

Dear All.
When i first purchased my laptop, Vista Home Basic,It came with a programme called Realtek Audio, where when i listened to WMP and plugged my headphones in, it would automatically kick in. I tried it yesterday, but not having used it for about three months, the thing is, it seems to have dissapeared, although when i go to Control Panel,into programmes, it's still there, but i don't know how to retrieve it from there because the only task is to remove it.
Does anyone know what i'm on about and if so has anyone experienced this problem, I'd be grateful for any help.
Thanks
Mike.

  tullie 17:50 03 Oct 2008

Are you sure your sounds not muted,do you get sound when you play cd without headphones?

  mkennyd 17:58 03 Oct 2008

Tullie
Oh yeh, the sounds alright without headphones, but the Realtek programme used to come on automatically, and had features like graphic equalizier, and options for speakers and stuff.

  GANDALF <|:-)> 18:12 03 Oct 2008

T'is here click here

G

  sinbads 18:15 03 Oct 2008

click here select to run the scan

  woodchip 19:08 03 Oct 2008

Have you been into MSCONFIG and disabled it by removing a tick in a box

  brundle 20:06 03 Oct 2008

Jack input auto-detection has been disabled; click here . If the icon is no longer showing in the system tray you need to click the `i` logo somewhere on the Realtek screen (opened from Control Panel) and tick `Show in system tray` click here

  mkennyd 21:09 03 Oct 2008

Dear Brundle.
You are a Star.
Thankyou so much for pointing me in the right direction.
Everything is up and running great.
Thanks.
Mike.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?