what program uses the "Aervcho" service?

  theDarkness 00:05 10 Sep 2010

Does anyone know what program uses the "Aervcho" service? Its listed as unknown and I dont know how to find out its location. Is it related to Avira antivirus? thanks for any help

  Nontek 07:33 10 Sep 2010

Nothing mentioned about Avira in Google regarding that 'service', but Playstation on-line gaming appears to mention it.

I would run your anti-everything programs to see if it might be an undesirable item.

  birdface 07:34 10 Sep 2010

Like yourself cannot find out anything about it.
If the spelling was different.
aercho's Channel but thats a band or singer.

  theDarkness 13:38 13 Sep 2010

Ive not been using the pc since fri - thanks to both. Nothing came up in any scans. I suppose I could email Avira or Online Armor to make sure its not a component. The only other non ms services that are running are for my Nvidia display. Im fairly sure its not that as the unknown service has never come up before, and there are never any updates.

Ive now disabled this 'Aervcho' service and its status is definately showing as "stopped". Everything seems to be running as normal.. I did think at first that the system was running a little slow, but thats probably just me :) Ill try googling to see if there are there any tools or ways within windows of finding out what programs are linked to any individual services - but if anyone can recommend anything, that would be of great help. thanks

  March Hare 14:35 13 Sep 2010

Try Process Quicklink, it's an add-on for Task Manager which gives more information about the processes shown.

click here

Hope this helps.

  theDarkness 15:20 13 Sep 2010

thanks - I reactivated aervcho, installed processlibrary and restarted the pc, but aervcho is still showing as 'stopped'. Theres no 'aervcho.exe' in its online library of known processes, so it might not have given me extra details on this service.

I could start all my installed programs one by one to find out what will make it start up, but thats alot to go through. I thought being able to find out what program ran what service (running or not, as long as it was listed) would be an easy task. I guess not! :) haha

  theDarkness 15:40 13 Sep 2010

ps ignore "I reactivated aervcho" at the start of that last post, aervcho is NOT in the startup menu, only in services. The closest I can find is "svcho.exe" which is a threat according to threatexpert.com, but perhaps Im looking into it too much- avira doesnt detect anything

  lotvic 15:46 13 Sep 2010

Have you tried a Registry Search for any instances of Aervcho?

  theDarkness 23:40 13 Sep 2010

thanks. Ive just tried the registry editor, it appears a few times, but ignoring its presence from the 'recent search' category, its only listed as a service, and as "SCSI Class"? Ive checked up the wiki, and that suggests could it could be a driver for an external drive-would that be the most likely for an SCSI service?

The only external devices I have that are used with their software updated most frequently are for mobile phones. Perhaps its for one of the mobile phones, but I could not find a mention of "aervcho" anywhere, linking it to any such device.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?