What does No access via Terminal Services mean?

  Dae 18:03 19 Jun 2004

Diskeeper Lite used to run all right on my XP Pro stand-alone desktop computer (in an administrator-status account).

Now when I try to run Diskeeper Lite I get the message "Diskeeper Lite does not allow access via Terminal Services", and Diskeeper will not run.

Can you say what needs to be done to get Diskeeper working again? Any help appreciated.

  goonerbill 07:58 20 Jun 2004

^ bump ^

  AndySD 08:23 20 Jun 2004

First try uninstalling it Reboot then reinstall diskeeper.

  AndySD 09:22 20 Jun 2004

click here and run this.

  Dae 14:59 20 Jun 2004

Thank you goonerbill.

AndySD, I had no success with uninstalling/reinstalling. I got Diskeeper Lite from an Intel CD-ROM that came with my Intel motherboard, so the source should be all right. Anyway, it was previously running OK.

I have tried temporarily disabling other running programs.Nothing produced a cure. Then with all my usual programs running again, for some reason I found Diskeeper would sometimes run and would sometimes give that error message.

Now, on one admin-status account, Diskeeper runs every time I test it. But on another admin-status account it will not run ever, bringing up that error message about no access via Terminal Services.

I have not done anything yet about your suggestion to run a W32.Korgo worm remover. My Norton stuff says it is giving protection against this worm, and runnung the remover would seem to also remove all my System Restore points, so I am holding this action in reserve for the moment. If Diskeeper Lite continues to run from one user account, as it is doing for the present, I may be inclined to leave it at that.

Though I should still like to know what is the cause of that error message, what happened to cause the error message to go away in one account, and if Diskeeper will run in one account, why it will not run in another.

Thank you for your interest.


  Dae 20:57 20 Jun 2004

I think I may have solved this problem.

The administrator-status account must have a password.

Although the account will function in most respects with a blank in the password box, in this case there must be a real password entered, and then there will be no error message and Diskeeper Lite will run. No password to the account, and the error message shows up. (The password can later be changed to a blank password, but not just removed.)

Computers have been allowed to get far too complex and fault prone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?