what could it possibly be?

  cham 22:09 10 Nov 2003

i've got a prbblem with my desktop.Turning it on i hear the cpu fan,the green lights flickering on the 2 rom drives and the yellow hard drive light permenantly on, but nothing else no beeps, no monitor display, no boot up,nothing. it worked fine the previous night powered off as normal, but this morning zilch.Ive checked the wirings,taken out the cards,changed ram, checked the cpu,hard drive seems to have power coming in to it, changed the power supply,nothing.It's a gigabyte board and thay say it's unusual but to try clearing cmos? Any ideas anyone?The board is appx. 2 years old.The only thing is that on a couple of times it stopped at bios on start up and said cmos was bad, checked and corrected dates as they had gone back to year 2001 for some reason . HELP PLSE

  Valvegrid 22:12 10 Nov 2003

Have you checked the battery on the motherboard? It could have failed after 2 years.


  obbit 22:17 10 Nov 2003

i agree with Valvegrid. if the date has gone out it usually is the motherboard battery

  woodchip 22:19 10 Nov 2003

That would not stop it booting up. To at least see the screen. It is still possible that it could be a PSU problem With the 5volts test it does when it powers up that's when you get the one beep, power good signal. If you have a spare PSU try it

  woodchip 22:20 10 Nov 2003

PS also check the PSU plug to motherboard is full on, and no burn marks on the plug

  Quiller. 22:26 10 Nov 2003

I agree with woody, It should at least boot to the post screen.

Cham says he\she has changed the psu. Sounds as if it's going to be trial and error. Any sign of the board shorting, loose screw any where?

  woodchip 22:30 10 Nov 2003

Is the PSU up to the job of supplying enough Watts

  cham 22:33 10 Nov 2003


  xoc 22:51 10 Nov 2003

Sorry to hi-jack your problem, but this sounds very like the problem I posted about back in June re an Olivetti laptop, for which incidentally I got no solution that worked.
This acted exactly as you have described, but at least the screen powers up to show the Bios along the top ,but no action, no beep, no nothing.
I replaced the CMOS battery but still no joy.

Could someone please advise what is a CSU! which a number of you seem to agree could be the problem?

  xoc 22:54 10 Nov 2003

Sorry ! last paragraph should read
"What is a PSU?"

  jonnytub 22:57 10 Nov 2003

anyone actually tried booting without a battery in place ??? just curious ??? what happens ???

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?