what am i doing wrong?

  jcks007 08:18 14 Oct 2007
Locked

i must have missed something somewhere.
my laptop is connected wirelessly to my router and it will connect to the internet fine.
my desktop is connected through ethernet with the router and that connects to the internet fine. using xp.

but i cannot share files between the two pcs. i have run the network wizard countless times but i get no indication as to what is wrong and nothing happens.

they are both on the same work group, but when i go to 'view workgroup computers,' neither of them can see each other. sharing is on, and they both communicate with the router, but not with each other. i'm not sure what it is i have to do. have i got a bit missing?

  rambus 08:50 14 Oct 2007
  bta1 09:10 14 Oct 2007

i have always have this problem so i've given up.
mine is exactly the same set up.

RAMBUS do you mean that instead of a workgroup, because the two computers are sharing an internet router, they are now a domain? Because i remember that there is a different set up for this.

  oldnovice 09:15 14 Oct 2007

Have you tried turning off firewalls to make sure its not firewall settings

  jcks007 09:19 14 Oct 2007

Rambus: i've tried all of this, so many times.
that's why i think i must be missing a component, or there is something really simple that i have forgotten to turn on.
Because the laptop is connected to the router, and the router is connected to the pc (wired)and they are both using it. i thought that now meant the pc and the lap top could talk to each other. Is this the case?

oldnovice: yes, to try it out i turned the firewalls completley off.

  Forum Editor 09:30 14 Oct 2007

1. Go to control panel>folder options>view.

2. scroll down and uncheck the "use simple file sharing".

  oldnovice 09:35 14 Oct 2007

have you set up a home network or a wireless home network there are two options on mine i run the wireless one it works for me

  bta1 09:39 14 Oct 2007

FE - i didn't think you could do that on xp home. it's only on pro isn't it?

  Strawballs 09:40 14 Oct 2007

It could be a firewall problem switch off all firewalls (inc windows one that can switch on when a third party one is dissabled) and try again, if it works then you have to try again with them on and check the settings are allowing your network traffic

  jcks007 09:42 14 Oct 2007

Yeah, i did it on home network and then tried wireless using the wizards.
no luck.
i don't have the option to to turn off "use simple file sharing."

  oldnovice 09:51 14 Oct 2007

i use a linksys router on there site they have a easylink advisor free download that trouble-shoots your setup your router company may have the same worth a try

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?