@ went on top of Fig 2

  Baslla321 17:12 18 Mar 2005
Locked

My keyboard changed as above. I forgot how to correct. Please advise. Cant find it on PCA Search.

  Fruit Bat /\0/\ 17:15 18 Mar 2005

Control panel regional languages and settings.

change to British UK.

you my have to log off and back in again for the settings to take effect.

  Baslla321 17:29 18 Mar 2005

It is already on English (UK)

  VoG II 17:31 18 Mar 2005

Press ALT + SHIFT simultaneously.

  Baslla321 17:36 18 Mar 2005

Thats it. I got it. THANKS Rgds

  Mr Mistoffelees 17:39 18 Mar 2005

As well as setting the Windows language setting to British English you must also set the keyboard layout to British.

  Diemmess 17:40 18 Mar 2005

VoG™ usually has the most elegant answers. Plodding "Me" would suggest you look at Keyboard in Control Panel too. This has to be set to British or UK English as well.

  Mr Mistoffelees 17:40 18 Mar 2005

Hmmmmm..............looks like I have been a bit slow!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?