Well and truly hijacked

  emmos 22:25 30 Nov 2006

I have been well and truly hijacked, my browser keeps shutting down when trying to open up a page or when trying to open google or some other pages I get redirected to some other page by jupk.com , it will not even let me run hijack this , whats the solution guys? Dave

  GANDALF <|:-)> 22:36 30 Nov 2006

JUPK.COM is a redirect site selected from within your browser using a False DNS redirect address.
If you open your TCP/IP settings for your Modem/ADSL/Broadband connection you will find that the radio button that selects 'Use the following DNS redirct address' is checked and there will be an IP address in the field. Select the other radio button for 'Obtain DNS Automatically' and the address will be greyed out (and disappear into the either).

  SANTOS7 22:38 30 Nov 2006

click here
same problem here if you follow thread it sholud give you an idea of what files to delete...

  Kev.Ifty 22:52 30 Nov 2006

May help

click here

  birdface 23:38 30 Nov 2006

This is of an earlier thread, Sounds like mutch the same problem.

  birdface 23:39 30 Nov 2006

This is of an earlier thread, Sounds like mutch the same problem.click here

  IanS1 00:10 01 Dec 2006

I have exactly the same problem as "emos"... ie switched on my PC this morning to find my usual BBC homepage replaced by a webpage of semi-porn/smut, yikes!!

Google search is disabled and every search is immediately redirected to the rouge smut page!

I'd be very grateful for your help/advice on this, as the entire PC is virtually disabled (I'm writing this from another PC).

I think it must be the exact same problem because as the rouge webpage loads it shows an address begining "//jupk.com/?dn=....." etc.

So; should I follow the above directions from GANDALF & simply change that button in the TCP/IP settings?

Or do I need to follow the very extensive directions in the link above from Santos7 (ie using Hijack-This, etc.)?

Thanks for any help/advice.


  beynac 08:33 01 Dec 2006

It is not just the DNS settings that are the problem. There are registry entries and files to remove. It very often also brings in other malware.Go here for help: click here

  Gigs 11:05 01 Dec 2006

I have just had exactly the same problem and cleared it with help from these people. Just follow their instructions and you will be back to normal.
click here

  GANDALF <|:-)> 11:42 01 Dec 2006

The method above has worked when I have had the same problem with friends' computers. After the TCP fix I run Ewido (AVG antispy ) in safe mode, delete all restore points and set a new one.


  Spark6 12:08 01 Dec 2006

Three reports of hijacking in one thread in two days! Do you have any ideas as to the sites you visited to pick up these nasties? Is there a common denominator?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?