Welcome screen deactivated

  Never again 22:03 15 May 2007
Locked

Firstly, thank you all for your help, which is why unfortunately I am here again tonight as my work colleagues keep bringing me thier ailing pcs's.

This laptop running windows xp media centre has somehow had the welcome screen deactivated by one of my colleages kids so that it logs on with only 1 user and the other user accounts are not available.

They are still listed in the user acounts in control panel, but when I try to change the way that users log on both the welcome screen and fast switching options are greyed out and I get the error message that "client services for windows has disabled the welcome screen and fast user switching.To restore these features you must install client services for NetWare"

I don't know how it happened either.

I've researched some previous threads and downloaded a program called xp_fixlogon, but tit appears as if the default gina is in use?

Any suggestions would be most welcome.

  brundle 22:49 15 May 2007
  MAJ 22:50 15 May 2007

Try this. click here

  beeuuem 22:55 15 May 2007

'To restore these features you must install client services for NetWare"
Are you sure this isn't 'you must uninstall Client Service for Netware.'



Does this help? click here

  Never again 11:41 16 May 2007

The links to the articles worked a treat.....and I probably did mean uninstall, but I'm not sure now as the links worked.

The Laptop is now booting as normal, although I am asked how this happened in the first place so if anyone knows could they please post here.

Thank you again - problem solved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?