Welcome Screen

  Farleyjim 10:08 07 Mar 2004
Locked

How do I avoid having to click my name on the Welome screen to get Windows XP to load? On my old computer I somehow managed to have no name on the Welcome screen and Windows carried on to load without any clicking from me. Trouble is, I can't remember how I did it!

Thanks

  AubreyS 10:12 07 Mar 2004

Control panel > accounts.

  Farleyjim 10:31 07 Mar 2004

I've tied most things in User Accounts but must have missed something 'cos I can't get it to disappear

  AubreyS 10:37 07 Mar 2004

There should be a button saying...

Change the way users log on or off.

  LeadingMNMs 10:40 07 Mar 2004

Do you have multiple user accounts or not (even the guessed one) ?

  LeadingMNMs 10:40 07 Mar 2004

or guest

  Farleyjim 11:02 07 Mar 2004

I have a guest one but I have disabled that. Mine is the only name which comes up on the welcome screen. In control panel/user accounts there are three pictures. Mine, guest(greyed out--it's turned off and a third which says: ASP.NET Machine A... Limited account Password protected.
I know I have the option of deleting that but I don't delete things lightly!

  LeadingMNMs 11:05 07 Mar 2004

And you have no password ?

  Big Elf 11:17 07 Mar 2004

Tweak UI from click here has that as one of the options for logon.

  VoG II 14:01 07 Mar 2004

Start, Run, type

control userpasswords2

Untick "users must enter a user name and password to use this computer".

  Farleyjim 19:44 07 Mar 2004

Thanks everybody. Your solution worked VoG.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?