Weird Windows functions + ZoneAlarm problem

  Bargee 11:51 01 May 2005
Locked

Hiya,

Here's a wierd one I've never had before. I initially had problems when installing my new ZoneAlarm subscription renewal/Update, which resulted in my not being able to launch more than 1 app or connect to the internet & I didn't get the "not enough memory" alert which I would have expected. Resource manager didn't throw up anything unusual.

Was unable to uninstall & re-install until Zonelabs help pages told me how etc., the resulting re-install has got things running better, but ZoneAlarm doesn't finish loading & displays an "initializing" screen very minute or 2 until I click on Cancel to shut down ZoneAlarm. Also, I now have a couple of oddities with Windows (98SE), 1Gb SSD(?)Ram.

Outlook Express became no longer my default Mail Handler & I can't make it my default, because when I click "apply" the system remains busy for ages (still sounds like an insufficient memory problem!), and when I do a Start-Shutdown, I get the Ctrl-Alt-Delete "end task" window which I have to click "end Task" for the system to shut down.

As I say weird.

  Diemmess 16:56 01 May 2005

I suspect you have only recently tried 1GB of RAM?

Windows 98SE goes bananas or sulks and won't do anything if RAM goes above 512Mb.

If I have guessed right, try half that RAM and see what happens.

  Bargee 19:15 01 May 2005

Thanks fro the response, but sorry, been operating 98SE with 1Gb RAM for more than 2 years with no problems at all.
You are not the first with that observation and you probably won't be the last!

Hope this thread doesn't fly off into a tangent about 98SE & size of RAM.

I'd really like to know if anyone else has had similar problems with ZoneAlarm or any other software, that has upset their Windows settings similarly.

  Bargee 20:11 01 May 2005

Just tried your suggestion Diemmess, but it made no difference at all. Nothing worse, nothing better.

Whilst I'm at it my RAM chips are PC133.
Who was it who said they didn't want to fly off at a tangent????

Oh, finally, I've downloaded the very latest version of ZoneAlarm which is newer than the version I've had problems with, so once I've done a deep & careful un-install, I can do a fresh install of the new one. Fingers crossed, let you lnow what happens.

Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?