Weird restart problem... 00:30 01 Oct 2005

This has been going on for about a week now. Have tried System restore. This didn't work, so I restored a month old registry backup. Still no joy.

The problem is that when I try to restart I end up with a blue screen with a frozen egg timer, and have to press the restart button.

This of course causes the auto scandisk, which always throws up the same 'error in FS info sector'.

Everything else on the PC is fine.

  DieSse 01:17 01 Oct 2005

The FSInfo section is part of the boot sector at the beginning of the drive.

If it's corrupt, as the message indicates, then it can be repaired - instructions from MS click here

If your system boots up normally at other times, it could indicate a fault on the hard drive in the area of the boot sector.

If repairing fails, or fails to last, then you will need to think about more drastic measures. For instance you could backup the entire drive, run a manufacturers diagnostic to check it thoroughly, and repartition/reformat and reinstall the backup.

Or at worst you might need a new drive. Errors on this part of the drive are particularly critical, as they can stop a drive functionng completely, rather than just be a bad part that can be locked out of use.

  DieSse 01:19 01 Oct 2005

It's also possible it may be a virus - make sure your AV is up to date, and do a full scan of the drive - the boot sector scanning is most important here, of course. 08:50 01 Oct 2005

so dont think it's a virus. The scandisk automatically repairs the error, but it always happens again at next restart. My PC is always on, so it's more of an occassional annoyance rather than a problem, but I would like to get it sorted without the drastic measures you suggest!

Thanks for the reply DieSse.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?