weird mouse behaviour

  Ray5776 16:19 25 May 2009
Locked

Hi,
I have a Belkin wireless mouse, the pointer keeps quivering and starts to work its way up to the top left hand corner of the screen all the time even when I am not using it.
Tried new batteries and reconnecting to the receiver, still does it.
Has anyone encountered this before.
For what they cost I would just but another one if I was sure it is the mouse itself and not some kind of interference.
Any suggestions please.

ray

  Graphicool1 16:25 25 May 2009

Do you use any other wireless product? I have ths trouble when the wireless pen from the drawing tablet gets too close to the mouse.

  User-1229748 16:33 25 May 2009

if you have a setting called "enhanced pointer procission"you could try unchecking that.

  User-1229748 16:38 25 May 2009

should read precision

  ened 17:05 25 May 2009

I had a thread about this with a Logitech mouse.

I shall try to find it but in the meantime smackheadz is on the right lines. Go into the settings and try disabling things one at a time.

  DieSse 17:07 25 May 2009

If you put it on a sheet of plain white paper, does it still do it?

  ened 17:12 25 May 2009

Sorry I can't find the thread but I seem to remember you need to go into the pointers section of your driver and disable any kind of 'Smart' function.

This may be way off the mark but worth a try.

  Ray5776 17:16 25 May 2009

Thanks,
where would I look for the "enhanced pointer precision" setting.
I have other wireless things like remote controls but none near the mouse.
The reason I have made this posting is that my other radio devices ie TV controls, garage door opener seem to work when they feel like it and now the mouse is playing up which is suggesting to me interference.
For example my remote for the TV USB dongle on this PC wont work today although it was fine last night.

baffled here

  mole44 17:23 25 May 2009

we had the same problem at workwith belkin wirles gear,i found that we were getting interferance of emf from a couple of the old type tubed vdu`s.

  User-1229748 17:25 25 May 2009

if you go to control panel-mouse there will be settings that you can enable and disable it may be smart move or similar

  Graphicool1 17:26 25 May 2009

When we lived in the town our wireless door bell was always ringing, nearly everytime someone drove past in their car with the radio on! It was also triggered by cars remote unlocking devices.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017