Weird display upon startup

  goose1984 20:41 30 Mar 2005
Locked

Hiya all

Sometimes when I start my machine up it takes for ever (longer than normal around 7 mins) and once it loads up it loads the task bar half on half off the screen then it takes another 4 mins to loads all my programs (normally only takes about 1 min). After this the machine works as normal bar from when I open any window or program it isnt displayed on the taskbar as normal. When I shutdown the system and restart it, it works fine. Why does it do this? Is there anything I can do to fix this?

I am running XP Pro SP2 on a IBM T23 laptop 855mhz with 256mb Ram

Thanx in advance

  Fruit Bat /\0/\ 21:45 30 Mar 2005

run scandisk and do a defrag.

  GibsonSt19 22:34 30 Mar 2005

Make sure you have the latest driver for your gfx card.

Also download Bootviz (click here to download)

You'll need to read the instruction that come with it, but it can get you some great results in terms of a lesser boot time.

Once all that's done, maybe worth looking into all your startup items to see which is essential, and which is most certainly not. :)

  DieSse 00:34 31 Mar 2005

It may be a sign that the hard drive is beginning to fail (or even something else, like memory). When all is warm it works OK - when cold it takes a long time to get going.

Get the diagnostic software for your hard drive from the manufacturers site - you can load it onto a floppy, and start up the sytem from the floppy and run the tests. This will tell you if you have such a problem or not.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?