Website login problems after installing Norton 360

  Vulcan 13:32 30 May 2007
Locked

Mayday, Mayday. I have just installed Norton 360 (and have since read various posts about it here). I now seem to be unable login to many websites. After inserting my username and password, nothing happens when I press "login". I have even got the same problem with my Norton account!! I am wondering if, in its wisdom, 360 has kindly removed (or blocked) something that is required. On two occasions there has been reference to Java Scipt. Having paid for 360, I have no wish to uninstall it - after all, it should work, shouldn't it. Has anyone else experienced this snag? Or can anyone offer a solution? I can't even get the support page to work on the Symantec site!! Mayday, Mayday.

  Mary V 18:28 29 Jul 2007

I'm getting the same problem. Norton support solved it once, but now I've had to re-install because of a live update error, and I'm back to square one. They keep emailing me solutions that take me round in circles. Have you had any solutions offered? It's quite a while since you posted this.

  mfletch 18:34 29 Jul 2007

Hi I think Norton 360 comes with its own phishing filter? have you turned IE;s phishing filter off the two running at the same time will slow things down or even not allow some pages to open,

mfletch

  skidzy 18:41 29 Jul 2007

It seems there is a lot of problems surrounding Norton 360 !

You are not alone !

click here

  Mary V 13:51 30 Jul 2007

I have turned off IE phishing filter. It does seems to be something to do with Norton's phishing filter, and it's only on-line shopping sites that I'm having problems with. Any other ideas gratefully received.

  Vulcan 21:58 04 Aug 2007

Hi, sorry about my non-appearance for some time, but I was admitted to hospital rather suddenly, spent a fair while in there, then a week after being discharged, got taken into another hospital with something different. I am crossing my fingers that my "escape" will be permanent this time!
Meanwhile, I can report that I did manage to contact Norton about this problem and the guy I dealt with sorted it after taking control of my computer remotely for about 20 minutes or so.
Trouble is, with all the hospitalisation etc, I can't for the life of me recall what he did! (Sad case...).
What I would say if you have similar problems, is get in touch with them and see what they can do for you.
I must admit, I am still left with another problem - a "RUNDLL" error message that pops up twice after logging on.
It says: "Error loading C:\Windows\System32\MSA64CHK.dll. The specified module could not be found."
I simply delete both panels as they appear, but it IS annoying. Unless anyone can offer a solution, I reckon I shall have to contact Symantec again.
So, one problem solved, but another (albeit smaller snag) created.
Ain't life anoying at times !!!
Thanks for the responses, by the way.

  mfletch 11:50 05 Aug 2007

Hi I'm glad you got the first bit sorted,

Your other problem? system32\MSA64CHK.dll.

Go to start/ Run/ msconfig OK

Is there a entry in the start up something to do with FREE MP3 player/ coolMP3/ free legal music?

If yes stop then from starting on start up,


mfletch,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?