Website access denied by access control list

  Pineman100 18:41 28 Oct 2005
Locked

I have passed on my 5-yr-old WinXP SP2 computer to a relative. Before passing it on, I uninstalled my Norton Internet Security and some other software packages, plus my Tiscali Broadband account. I also created a new user account (full admin rights) for my relative, and deleted my own account.
I created an ordinary dialup account for my relative to access his Tiscali email account. For a few days the computer will be without an antivirus package, until he can get one installed.
When I set the machine up at my relative's house, Outlook Express connected happily to his email account, and he has sent and received emails OK. However, when he tried to connect to the internet via IE, he got nothing but the following message: "403 Forbidden. You were denied access because: access denied by access control list."
IE's Restricted Sites List is empty. Security settings are set to Medium. Spywareblaster automatic updates are working normally. I even tried turning off Windows Firewall, but the problem remained.
Could this be anything to do with the fact that he currently has no antivirus software?
Any advice on this problem would be gratefully received. Thanks.

  Hamish 18:49 28 Oct 2005

Look here click here

Founmd by typing 403 Forbidden into Google

  octal 18:54 28 Oct 2005

Try renaming the hosts file, the location of the hosts file is in

C:\WINDOWS\SYSTEM32\DRIVERS\ETC

what you are looking for is a file called hosts, there is no extension on the end of it, rename it to hosts.old and see if that works. If it doesn't just rename it back by removing the old. If it works let us know.

  Pineman100 18:56 28 Oct 2005

Thanks Hamish. I did find that knowledgebase article myself, but it says that it applies to "Microsoft Exchange Server 5.5 Standard Edition". I assumed that the suggested solution therefore did not apply to WinXP.
Have I misunderstood?

  Splork 18:58 28 Oct 2005

It seems you just need to set up the ISP account or dialup settings again
click here

  Pineman100 19:09 28 Oct 2005

Thanks Splork - my search didn't find that article.

  johnnyrocker 19:21 28 Oct 2005

it may be that your settings in connections tab of internet options is set up to use a proxy server, if so remove the tick re boot and try again.


johnny.

  Pineman100 09:25 29 Oct 2005

I've got several suggestions to try, so I'll close this thread until I can have a go at the problem. Relative is 150 miles away, so it won't be instant!
Many thanks to everyone.

  Taff36 09:45 29 Oct 2005

I had an identical problem with a relatives computer. Johnnyrocker`s response was the culprit and it will take 2 minutes to explain over the phone. I suggest you try that first!

  Taff36 09:52 29 Oct 2005

click here link to my post.

  The Griffin 10:26 27 Aug 2007

Sugeestion by JohnnyRocker sorted out same problem on my PC whilst attempting (successfully) to install a wi-fi adapter to a PC running Windows ME (!) connecting to a BTHomeHub. Many thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?