webpage will not load

  markcomp 10:32 10 Mar 2011
Locked

Since an abortive attempt to load some wifi drivers, |I have been unable to load any webpages through any browser, although gnotifier and skpe are connected. It is as if I have no internet connection.
Have tried switching off firewall etc but no go. 4 hours now of searching forums-:(

  MAJ 10:56 10 Mar 2011

It might help if you tell us exactly what you did, which operating system you're using and the make and model of the Wi-Fi equipment. Have you tried a System Restore to a date prior to you attempting to install the drivers?

  birdface 11:05 10 Mar 2011

Maybe a sysstem restore to a time that it was runing Ok might help.

  markcomp 12:36 10 Mar 2011

The system is XP SP3 and it was T-link software. Unfortunately it is complicated by the fact that my laptop would not accept the mini cd for the drivers and so i had to download them from the site. I used speedbit accelerator, and a little while later I got the dreaed blue screen. initially I assumed this to be due to the drivers but in the end it proved to be speedbit which I have now uninstalled - no more blue screens but it was a worry for a while as 6 blues screens later and I had only just managed to save a 95 page piece of work!!!!
Then came the webpage not available message and following an initially unsuccessful system restore I tried anything that I could sensibly find online. Eventually after all this I again tried system restore which this time worked, so solved I suppose. BUT why could i get skype etc but no websites???????

  markcomp 08:19 11 Mar 2011

Thanks I24, for interest and future ref if its not to much hassle, how could this have happened, or is it just one of those things!???

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?