WebCam Sound Problem

  olyman 13:59 03 Dec 2004
Locked

I have installed my 1st webcam, a half price cheepo from Argos.
The camera and built-in mike are OK when recording from the camera but using Yahoo and MSN Messenger the sound is hopeless. It keeps repeating as an echo which seems to be sound picked up on the speakers, I think at the recpients end and sent back and forth ad infinitum.
This seems to be an obvious effect but there must be some way of getting around the problem. Can someone point this voice-chat beginner in the right direction?

  Confab 14:01 03 Dec 2004

Try using headphones instead of the pc speakers

  Technotiger 14:06 03 Dec 2004

Hi, try this click here for audio while using msn for video/txt. msn has a known problem with audio. lol

  Technotiger 14:08 03 Dec 2004

ps: keep mic well away from spkrs, and adjust mic and spkr volumes too.

  olyman 02:47 04 Dec 2004

It seems that I should have bought a cam without a mike as I can see no means of switching it of if a headset with a mike is used. I assume that headphones would be needed at both ends to avoid feedback.
Persuading occasional contacts to either sign up to the Skype set-up or to buy headphones or to do both takes away the simple attraction of messenger services.
I had thought that this means of communication would have progressed further. I suspect that there are a lot of discarded webcams gathering dust in cupboards
Thanks to you both for the advice but I think I’ll stick with video and text for he time being ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?