Webcam and Mic

  GuZ><0r 23:14 12 Nov 2005
Locked

I have a iCam 320 webcam with built in mic. When I installed it everything was fine, but after a few goes the mic stopped working. The webcam still works though. I have also reinstalled the webcam software/ drivers and it worked then stopped again. Does anyone know what the problem could be.

Thanks

  woodchip 23:37 12 Nov 2005

Windows tends to act like it's senile, it loses where it is. Does not matter 98 ME XP or what ever. I think that's the problem you are getting. I have two mice on my 98se comp a USB wireless Optical, and a PS2 wired Optical. When I start the Computer sometimes the Wired does not work. Try removing the Web Cam from USB, then after you start comp plug it in. It will most likely work as it should

  GuZ><0r 00:30 13 Nov 2005

The webcam plugs into USB and it is fine on startup but the microphone plugs into the mic jack, so I don't think that will work.

  TonyAA 01:05 13 Nov 2005

Have you checked everything out in sounds and audio devices in control panel,seen it go to mute for no reason.

  woodchip 14:02 13 Nov 2005

It should you can do it with both those when computer is running

  Stuartli 14:59 13 Nov 2005

When I use my headset with Skype I have to mute the Mike input...:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone