Web site Links in E-mails Don't work

  BADGERSEND 20:39 14 Feb 2007
Locked

I am running Win XP Multi Media Edition, SP2.
Recently for no apparent reason I have been unable to open links from within e-mails to take me to a web site. All that happens is that my Browser, (Google) opens, but goes no further. I cannot open links in E-mails from commercial sourse, i.e. Novatech. The only way I can acheive this is to copy and paste the link.

Is it likely that some setting has been turned off or alterd, which might be causing this?

Davey

  Diodorus Siculus 20:42 14 Feb 2007

How do I make hyperlinks in messages work again?

If clicking a hyperlink in Outlook Express appears to do nothing at all, first verify that there is a properly installed default browser. It is recommended that you make Internet Explorer the default browser at least until the problem is resolved.

For Windows XP:

1.


Click Start, point to All Programs, and then click Set Program Access and Defaults.

2.


Click Custom, and then click on the arrow button to the right of screen to reveal all available Web browser options.

3.


Under Choose a default Web browser, click Internet Explorer, and then click OK.

For other Windows versions:


Click Start, point to Settings, and then click Control Panel.


Double-click the Internet or Internet Options icon, and then click Programs.


Make sure that the Internet Explorer should check to see if it is the default check box is selected, click Apply, and then click OK.


Open Internet Explorer, and then click Yes when you receive the following prompt:

"Internet Explorer is not currently your default browser. Do you wish to make it the default?"

If hyperlinks are still not working, it's likely one or more registered file associations are configured incorrectly. To repair the associations:

1.


Click Start, click My Computer, and then click Folder Options on the Tools menu.

2.


Click the File Types tab.

3.


Select URL:Hypertext Transfer Protocol in the list of registered file types.

4.


Click the Advanced button (Windows XP), or the Edit button (other versions).

5.


In the list of Actions, select open and then click the Edit button.

6.


The Application used to perform action box should contain this, including quotation marks:

"C:\Program Files\Internet Explorer\iexplore.exe" -nohome

If instead it contains a short name version of that path, or an incorrect path, change it to the above. Click OK.

7.


Repeat steps 3-7 for the file type URL:Hypertext Transfer Protocol with Privacy.

8.


Click OK to close the Folder Options window.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone