Web site disappear!!!!!!

  tonyx1302 20:29 31 Jan 2004
Locked

I have been trying to connect to web sites sms.co.uk amd earthcam.com .The home page opens on both sites for a fraction of a second then the site disconnects. I am on broadband an am running XP. Has anybody out there any suggestions please.

Many thanks

  Chris the Ancient 20:32 31 Jan 2004

Just popped across to both. They work fine here on nthell b/b

Chris

  tonyx1302 20:34 31 Jan 2004

Hi Chris. Sorry to be dumb, but what is nthell b/b

  tonyx1302 20:39 31 Jan 2004

Hi Chris. Am I daft or what? I have just realised what nthell b/b is another b/b connection!! Any ideas why I cannot connect/
Many thanks

Tony

  Chris the Ancient 20:42 31 Jan 2004

Which isp are you with?

  tonyx1302 21:22 31 Jan 2004

Onetel,and I only got connected up this week

  spuds 21:46 31 Jan 2004

Both sites working okay with Tiscali BB.

  tonyx1302 21:49 31 Jan 2004

Hi Chris the Ancient & spuds. Is it my b/b or the settings on my pc. It only happens on a few sites including those two.

  dewskit 21:54 31 Jan 2004

Both sites work OK with BT Opnworld Broadband

Tony

  dewskit 21:58 31 Jan 2004

Just a thought do you have Flash plug-in installed ?

  tonyx1302 22:04 31 Jan 2004

Hi dewskit. I have checked and yes I have Flash.
I have just visited the sites again and still causing the same problem

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?