web pages not loading properly

  tardis100 16:48 02 Apr 2009

I have a problem with some web pages not loading properly. I have just been to RAC Route Planner for both a UK and Europe routes and also to AA Route Planner for the same info. While I have no problem with the AA site that loads perfectly with the routes etc when I go to the RAC I get the first couple of pages OK and once I’ve put in the post codes the search begins, the page changes to “your route map” and “Done” appears at the bottom of the page but the page is blank! Has anyone any ideas please?

  birdface 17:23 02 Apr 2009

Try command prompt and type in ipconfig /flushdns a small gap between ipconfig and forward slash or it will not work.Ok. it should tell you DNS has been flushed if so reboot and see if it works any better.

  tardis100 20:40 02 Apr 2009

Thanks Buteman I did that and got the message that DNS had been flushed - but unfortunately the problem persists. oh and yes, I did re-boot. I should also have said that I am using XP - any further offers of help appreciated.

  kidsis 20:45 02 Apr 2009

maybe it is a temporary problem with the RAC site?

  tardis100 20:54 02 Apr 2009

I did consider that but I've been trying to get on the site for a couple of weeks without success - and another problem is that when I try to load some image pages - but not all, only a few - I get the message "Done" but the page is blank. I generally use Firefox and this is where I have the problem. However if I use IE RAC still wont load but when I go for other images then they do load - I am completely at a loss to know what's happening.

  tardis100 21:08 02 Apr 2009

Thanks Marg7 I've been using Firefox but I am getting the same result using IE as well. Initially the page loads but it's when I put in the Postcodes and ask for the route the page changes I get "Your Route Map" and then "Done" at the bottom of the page but the page is blank.

  birdface 21:16 02 Apr 2009

Maybe try with the pop up blocker turned off under tools.And maybe with the Firewall turned off.

  tardis100 21:18 02 Apr 2009

Thanks again Marg - I've done that cleared out temporary files but still no joy I'm afraid.

  tardis100 21:57 03 Apr 2009

Eurika! Thanks everybody I am truly truly grateful for all your advice. In the end the problem was with a little Ad. blocker that I use called "AdMuncher" and once I disabled it the web pages that I was having problems with all loaded normally. A lesson learned! So thanks very much again - where would all be without you helpful people.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?