Web pages not loading"

  Phrixos 15:09 25 Oct 2010
Locked

Hello.

Using Windows Vista (32 bit) my computer woke up the other day unable to load web pages. Oddly enough, I can send and receive emails--and I can access the web just fine, using Download Accellerator, as I am doing here (thank God for it)--but, suddenly, I can't get a web page to load via any of: Internet Explorer, Firefox, or Google Chrome.

I disabled my (Avast) antivurs and the problem was solved, and which problem reappeared again the moment I re-enabled Avast. Avast tells me the problem is with my (Comodo) Firewall.

Now, I flat-out don't understand Firewall settings, so I uninstalled Comodo altogether--and still the problem persists.

I like Avast; so I figured it would work better with its own Firewall, so I forked--out for and installed Avast's own full security system (w/all default setting.)

IT is working, but--you guessed it--I still cannot get web pages to load, except through DAP.

Any ideas on what has gone wrong?

  Fruit Bat /\0/\ 15:46 25 Oct 2010

Try stopping the network shield and see if you can then get web pages.

  provider 2 15:55 25 Oct 2010

Suggest the problem may be due to Comodo, or at least parts of it not completely uninstalled.

Go to network and sharing(LAN settings); click on view status then properties to see if any Comodo settings are still there and if so, delete them.

  Phrixos 22:00 25 Oct 2010

Thanks, Fruit Bat and provider2 for replying.

In Local Area Network Connection > Properties > "This connection uses the following items:" box, nothing is present that mentions Comodo.

Stopping the Network Shield has made no difference.

  Phrixos 22:10 25 Oct 2010

(I should add, I tried reinstalling Internet Explorer 8, but which also made no difference.)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?