Web page security Information dialogue.

  leedaz 12:53 23 Feb 2006
Locked

This page contains both secure and nonsecure items.
Do you want to display the nonsecure items?

This windows pop-up is occuring when I try to update McAfee SC.Anyone know how to disable it. Thanks.

  CurlyWhirly 17:17 23 Feb 2006

I assume you are running Windows XP?

If so go to Internet Options > Advanced and you should find the option box towards the bottom as shown below:


click here

  CurlyWhirly 17:18 23 Feb 2006

p.s. I forgot to say that if the box is already ticked then untick it and the message should no longer come up.

  leedaz 09:44 24 Feb 2006

Thanks CurlyWhirly.Tried that and updated McAfee and hey presto, the annoying little pop up has gone.Much appreciated.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?