Web page on boot up

  zebbydog 13:17 30 May 2003

Every time i boot up my computer it opens on my default web page, any body no how to stop this please. It only started doing this this week.

I run win xp pro.


  DieSse 13:20 30 May 2003

Look in Display Properties - Desktop - Web and untick the box "My Current Home page".

  DieSse 13:21 30 May 2003

Sorry - missed a step - afetr Desktop press "Customise"

  zebbydog 14:12 30 May 2003

The box is already unticked

  zebbydog 12:35 01 Jun 2003

Just seeing if there any more ideas out there

  DieSse 13:51 01 Jun 2003

Do you mean it actually goes to the home page, in Internet Explorer, or that the desktop is set with your home page as a background?

  Gaz 25 14:27 01 Jun 2003

If it opens in IE, check that IE is not in the start up menu of the start menu.

If still no luck check the registry:

Under Machine and see Run: to see if IEXPLORE.EXE is there,

  zebbydog 15:41 01 Jun 2003

yes it actually goes to the home page, in Internet Explorer and you have to close it to go to the desk top.

Gaz 25 I do not understand, Under Machine and see Run: to see if IEXPLORE.EXE is there

  Gaz 25 16:29 01 Jun 2003

Go to start > Run > Type: regedit

in the box provided and click Ok.

The registry editor opens up:


Then a submenu appears:

Click: Software

Submenu appears...

Then go to: Microsoft

Another submenu appears...

Go to Run, then in the list look for IEXPLORE.EXE, if there is delete this registry entry by right click and delete, or is a web address appears such as: http: // whatever .com

Exclude spaces.

If not I cannot understand it, you could try: click here

Hope it works,


  DieSse 16:32 01 Jun 2003

You need to look at what's starting up when the system boots - clearly IE is set to start somewhere, as Gaz 25 suggests.

Go Start - Run - Msconfig - Startup tab. This will show you what's set to start when the system starts. This should give you a good clue as to what's going on.

  zebbydog 18:12 01 Jun 2003

Gaz 25 There is no word RUN in the microsoft drop down menu.

DieSse. Went into msconfig- startup tab and unticked ie explorer and it seams to have done the trick .

thankyou both for your kind help. Zebby

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?