web links not working ?

  Furkin 18:38 13 Apr 2014
Locked
Answered

Hi all,

For some reason, most www links have stopped working on my kit.

I first noticed it when I got an email from a forum, with the usual link, to see the post/thread. It didn't work.

Its not just one site/link, but several now. I've tried using Ctrl when clicking (not usually required) but it doesn't help.

I've done a full Avast & Malware scan.

Avast came up with nothing. Malware came up with 8 PUP files, which I deleted.

Avast also dragged in Chrome (which often causes me problems) which I deleted.

I've rebooted a couple of times - to Noah Vale.

It seems to work o.k in Firefox, so I guess it's an IE thing ? All was well until this morning.

Any ideas please ? ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Asus M5A78L-M LX : Phenom IIx2 : 4gb ram : PSU: OCZ 500w : nVidia GT440 : HDD: Samsung 1tb + W.D 1tb : IE.11 : Win 7 ult (32) + Avast : Malwarebytes

  spuds 20:00 13 Apr 2014

"so I guess it's an IE thing?" Could well be the answer. Give it another try tomorrow after a new reboot.

Perhaps well off subject, but have you tried sending a test email to yourself, and see what happens?.

  Furkin 00:44 14 Apr 2014

Hi Spuds,

I have rebooted 4/5 times now.

The last time something similar happened (though mainly in ebay) once I'd done a scan & removed a couple of malwares, seemed to fix it. That's why I've run two good/full scans today.

Sent/Received many emails today. They seem ok.

When I click on a link, it looks like its working, in that the curser turns into a hand, and the link will change colour or blink etc (depending on who made the link).

Thanks for your input.

  Furkin 07:16 14 Apr 2014

A new reboot didn't help matters.

When the curser rolls over the links, they are duplicated at the bottom of the page,,,, so the curser / machine is seeing the link !

  Secret-Squirrel 09:23 14 Apr 2014

Furkin, is this problem occurring in an e-mail client such as Outlook Express, Outlook, or Windows Live Mail etc? If so, then which one?

  Furkin 17:11 14 Apr 2014

Hi SS: I use thunderbird. It might just be a fault there,,,, although I did sometimes get a similar thing in e-bay - but not this time.

I also tried holding Ctrl when clicking (shouldn't be needed like this, but I thought I'd try it anyway).

  Secret-Squirrel 17:20 14 Apr 2014
Answer

Furkin, you can sometimes get that problem if your default browser hasn't been registered properly:

Close Thunderbird then go to Control Panel -> Default Programs -> Set Default Programs. Choose your favourite browser from the ones on the left then click on Set this program as default at the bottom. Re-open Thunderbird and see it that's helped.

  Furkin 22:07 14 Apr 2014

coooo - I wish I wuz clever. That seems to have done the trick - thank you so much.

I think what might have happened is that when I upgraded Avast, it brought in a copy of Chrome - which I deleted. I think it was about the same time,,,,,, so I'm guessing that it caused a bit of conflict.

thanks again for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?