Web Links in emails

  Kernow999 21:19 02 Jun 2009


For some reason, I can no longer click on links sent within emails. Previously, if I clicked on the link the relevant web page would open. That has now stopped happening. Any ideas why, please?
I can still copy and paste it or right click and save.


  Halmer 21:39 02 Jun 2009

You will probably have to reset the default to open web links in e-mails to your browser.

Just trying to remember how to do it cuz I'm not on Vista at the moment!

  Halmer 21:41 02 Jun 2009

Open Windows Explorer.
Go to Tools | Folder Options | File Types.
Scroll down to
URL:HyperText Transfer Protocol
URL:HyperText Transfer Protocol with Privacy

Click Edit or Advanced, depending on your Windows version.
Select 'open'.
Click Edit.

"Application used to perform this action" should read:

(Check the path to iexplore.exe to make sure that is correct and use the
double quotes.)

  Halmer 22:03 02 Jun 2009
  Kernow999 16:19 05 Jun 2009

I cannot get SetBrowser to find the Chrome.exe program.
In Windows Explorer, I cannot see Folder Options under Tools.
Am I doing something wrong?

Many thanks

  Kernow999 16:29 05 Jun 2009

I have just gone through the Folder options in the Control Panel and found the bits you were talking about. Sorry.
Done as you said and it works! It looks like it went wrong when I uninstalled Google Chrome.
many thanks for your help


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros