Web Links dissapear in emails

  Kelno 07:31 24 May 2006
Locked

Hi Folks,
When I'm sent a link to click with an email, the link doesn't appear on the message (I use Outlook Exp.)
I've been told to tweak my Internet Settings, but it's like trying to find a monkey in a jungle. Can anyone please tell me where the monkey is?
Kelno

  rawprawn 08:13 24 May 2006

Try Outlook/Tools/Options/Mail Format and select "html" in the drop downbox "Compose in this message format"

  Kelno 07:55 25 May 2006

Thanx for your help Rawprawn. I use Outlook Express, and I cannot find the corresponding 'Mail Format' tab. Anyone got a clue?

  VoG II 08:20 25 May 2006

Tools > Options, Send tab, tick HTML.

  rawprawn 08:23 25 May 2006

Outlook Express, to check if your messages are in html open New/Send new message/click on Format/ in the drop down menu make sure there is a Black Dot by Rich Text (html)

  Kelno 08:12 26 May 2006

All right, I was in Plain Text. Many thanx savvy folks, that was most helpful.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?