Web Easy Pro 7 Crashes after startup

  maxpac 03:49 29 Dec 2007
Locked

I am using Web Easy Pro 7 on two computers, one with XP and one with Vista. Today it started crashing on both computers when I try to open a current file. No messages, it just clicks off.

  Kemistri 12:42 29 Dec 2007

Is it the same file?

If so, that's your problem. When I used to use NOF a few years back, with its proprietary project files, I had occasional issues with corruption. One site was lost completely to corruption (it had not yet been published locally or remotely, which meant that there were no HTML files to save). I strongly advise the making of multiple version backups of project files on a frequent (daily) basis.

  maxpac 14:24 29 Dec 2007

It crashes on multiple projects. Every document I have created and there are 10 different website documents. I do save backups in 3 different places as I have lost documents before. When I change a file I also keep the previous file as backup in case the new one has bugs or some other problem. It doesn't matter which website document I open, WE crashes when I click on it. I don't seem to be getting a response from Tech Support any more.

  maxpac 14:25 29 Dec 2007

I meant to add that I still have WE 6 on one of the computers and it doesn't crash. However, it doesn't seem to recognize many of the elements that are new in WE 7.

  DieSse 17:31 29 Dec 2007

I use WEP 7, and have used Web-Easy for many years. I've never had a crash.

So my suggestion is to reinstall it, in case it has become corrupted for some unknown reason.

My Win XP Pro is fully up to date with all updates (but NOT the as yet unreleased SP3) - so I wouldn't suspect a Windows update.

Incidentally, WEP keeps several backups ityself - look in the WE documents folder.

  maxpac 19:25 29 Dec 2007

I totally uninstalled it and reinstalled it. Still the same result. I have also been using it for a couple of years. Started with 5, then 6, now 7. I've never had any problem before, and it seems strange that all of a sudden it would hit both computers with different operating systems in exactly the same way. When I start up and the activity center opens, whatever I click on crashes it. Even if I tell the activity center to close, it crashes.

  DieSse 19:41 29 Dec 2007

"Crash" as in does what, exactly?

  DieSse 19:41 29 Dec 2007

Have you installed anything on both systems recently that might have caused a problem??

  maxpac 20:26 29 Dec 2007

By crash I mean the program just clicks off when I click on anything on the activity center. Even if I just click on "close" to close the activity center. If I click on a WE document before opening the program, it opens the program, then clicks off without opening the document. I hadn't installed anything on either computer from the time it was working until it malfunctioned.

  Patr100 21:55 29 Dec 2007

As I mentiioned in an a earlier thread,despite contact with their tech dept, I Couldn't even get the prog to launch properly when I tried it.

When it closes, try using task managet to see if it is still running in the background.

  DieSse 23:34 30 Dec 2007

Have you purchased two copies? - I just wonder if perhaps you haven't and they've deactivated it. Strange they would do so without warning though.

Otherwise I have no clue - I've alawya found their tech support responsive on the few occasions I've had to use it. Perhaps after the hols they'll be more forthcoming.

Did you get the automatic support acknowledgment email?

click here=

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?