Web access stops in IE & FF but WinMail OK !!!

  DJ-Garry 10:36 14 Mar 2009
Locked

Hi Guys.


I have an Acer laptop that essentially is working fine ... apart from the fact that after a while, I get no internet access in either IE or FF .... Pages you want to open or refresh, just sit there with the little circle thingy going round. The pc still has general internet access because Windows Mail is still able to function perfectly both sending and recieving.

It's running Vista Home Premium with ZA firewall and AVG Free 8. Program permissions 'seem' correct in ZA.

Any ideas please???

Cheers, Garry

  AL47 10:38 14 Mar 2009

do you have to restart the pc to get it working?

i had this with FF only, iE would load up and work while FF wouldnt

have uninstalled ZA and now all good so far, think it was the culprit

  DJ-Garry 10:41 14 Mar 2009

Yes I do have to restart to get it going ... Only occationally does it let IE work ... it usually stops both ....
What firewall do you use instaed of ZA?

  AL47 10:42 14 Mar 2009

well i only got rid of it last night,

just using windows inbuilt firewall atm

  DJ-Garry 10:48 14 Mar 2009

I've used ZA for years ....

There must be a setup solution for this ...

Anybody know please???????

  AL47 10:51 14 Mar 2009

yes me too, quite annoyed, ive had it for years too

came down to either ditching ff or ZA, ff won it,

  DJ-Garry 01:37 15 Mar 2009

Bump

  ened 07:13 15 Mar 2009

I would have suggested looking towards your isp but for the fact that a restart solves it.

Have you tried a System Restore?

  ened 07:15 15 Mar 2009

I have only ever used Windows Firewall on this (Vista Ultimate 64) machine and like AL47 have found it quite adequate.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?