Warning for Firefox users!!!!!

  dagwoood 13:50 09 May 2005
Locked

Two critical exploits have been found click here

As per the article, users are advised to disable Java script and not allow sites to install s/w.

  Joe R 14:06 09 May 2005

dagwoood,

Thank you, i've disabled javascript for now, and hope there is a better fix shortly.

I've became quite attached to this browser now.

  me20000 14:29 09 May 2005

plz how do i disable jarva thanks

  gudgulf 14:35 09 May 2005

In Firefox go to Tools>Options>WebFeatures and remove the ticks from the "allow Websites to Install Software" and "Enable Javascript" boxes and ok out again.

  dagwoood 14:36 09 May 2005

Open Firefox, click on tools(at the top), options, web features. Untick the box "Enable JavaScript".

As per the advisory, you should also untick "Allow web sites to install software".

HTH, dagwoood.

  me20000 14:53 09 May 2005

thank you very much,have disabled java and disabled allow web sites to in stall

  SEASHANTY 16:22 09 May 2005

Diabling Java Script prevents the Tinyurl webaddress shortener from working.

  SEASHANTY 16:24 09 May 2005

typing error - first word should read :-

Disabling.

  octal 18:43 09 May 2005

More reading here: click here

  fullyfitted 20:05 09 May 2005

dagwoood, octal

thanks for the info. like Joe R I've become attached to it.

  p;3 20:12 09 May 2005

bookmark

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)