Warning! CPU has been changed

  LPhillips 11:09 27 Apr 2006

I get the above message when I log on, the full message continues with Please re-enter CPU Settingd in the CMOS setup and remember to save before quit!. All I did to the machine is move it from one desk to another, it was fine before the move and now it has a warning message. If I hit F1 it continues and boots fine and everything seem to work, I can hit DEL to ener setup. How do I get rid of this?



  johnnyrocker 11:16 27 Apr 2006

is it possible you might have dislodged the cmos battery?


  ed-0 13:04 27 Apr 2006

You need to reset the bios with the correct data, it is very easy for most people to do.

You will need

1) your motherboard make and model

2) your proccessor make and model

3) memory speed

This small, free, programme. Will tell you all 3 things you need. click here

Post back with the details and someone will walk you through the settings.

You will probably find that the computer will be faster than it is at the moment.

  LPhillips 16:14 28 Apr 2006

Mother boards make and model is:
Micros Star International

Processor make and model is:
Intel Celeron

Memory speed is:
768 Mb

Hopefully this is what you need



  ed-0 20:43 28 Apr 2006

You have probably dislodged the battery as johnnyrocker has mentioned and just need to reset the cmos ( bios).

Start the computer and keep tapping the delete key.
You should then see a screen like this. click here

Open the standard cmos page and you should have one like this.

click here

On your page, is the time and date not set right? If it isn't alter it to the correct time.

Because your cpu and memory are standard. They is no great need to alter much in the bios. You could just pick the option of load failsafe defaults on the main page. Save with a "y".

Then press f10 to save and exit.

The computer should then reboot.

If it then still comes up with an error, you may have dislodged the battery. If this has happened, it is an easy job to pop it back in.

If you want to check the memory and the cpu while you are in the bios then look in advanced chipset features, for memory

click here

You need to be looking at the dram frequency, is it listed as 133Mz or by spd?

for the cpu you need to look at frequency / voltage control

click here

and just check the cpu ratio selection

  LPhillips 10:21 02 May 2006

Thanks I reset the setting as suggested and everthing seems fine

Thanks Louisa

  tye 15:44 02 May 2006


  ed-0 19:22 02 May 2006

That's good.;-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?