WAP11 Linksys access point problems!PLEASE HELP!

  deanos63 14:50 22 Apr 2006
Locked

Hi all,

I have just purchased a linksys wireless access point, I have a PC and a laptop, these are currently connected using a cable to share the internet, but have decided to use a wireless product. the laptop is using a linksys wireless G notebook adapter, and the PC is running straight off the NTL modem. I used an Ethernet cable to link it to the access point, all the lights come up how they should on the front of the access point. (power and link)

The problem is i keep getting the dreaded limited or no connectivity sign on the laptop! I have used the installation CD on the PC to configure the access point and it says that went fine, i then use the laptop to find the wireless networ, which it does with no pobs (Full signal) i click connect but it doesn't want to no, it says it has limited connection, but it has none at all from the laptop?

I have tried everything, can anyone please help! Can someone please CONFIRM that i don't need a seperate router? This is a wireless access point..

thanks

  Rich.B 14:58 22 Apr 2006

Bring up a browser and goto tools - internet options - connections - lan settings and make sure all the boxes are unticked. Also the access point acts as a router so no you dont need one

  deanos63 15:02 22 Apr 2006

is that it? then what? lol! i can't believe that will sort it out i will give it ago, there is only one box ticked anyway, that was thw auto detect settings.

thanks for clearing up the access point router thing, cheers.

  deanos63 15:23 22 Apr 2006

no that didn't do anything,but now i have unchecked auto detect, maybe that means i haveto do something manually?

  mgmcc 15:51 22 Apr 2006

I'm not actually sure from your posting whether you have plugged the Wireless Access Point into the Cable Modem by ethernet cable or the PC.

If you plugged it into the PC, the laptop should be able to connect to it as an "Infrastructure" wireless network. You then continue to use Internet Connection sharing as before. You may have to give the Wireless Access point a fixed IP address in the same 192.168.0.0 subnet as is used with ICS, so that it doesn't get the IP address by DHCP that the "client" computer should be getting, resulting in the "client" defaulting to a 169.254 address with Limited or No Connectivity.

If you have plugged the W.A.P into the Cable Modem, it is not going to perform as a router and only one computer will get online.

  deanos63 18:14 22 Apr 2006

i have plugged in into my Cable/modem using an ethernet cable,

should i plug it into my PC using a different cable? because when i plug it into my PC using the ethernet cable, the light that says link on the front of the access point does not light up.

  mgmcc 20:40 22 Apr 2006

If you want to be able to get online with both computers, then you will need to plug the W.A.P into the "host" PC's ethernet port using a *CROSSOVER* network cable.

I've just emulated this setup by plugging a second network adapter into my PC (I have a USB one so it's quite easy!), enabling ICS on my actual internet connection, plugging the W.A.P. into the second network adapter with a crossover cable and then connecting wirelessly to the W.A.P. from another computer - and it worked!

Like you, I found that the W.A.P. didn't display its light, which is what prompted me to try a crossover cable which then worked.

...now to try and get everything back the way it was ;)

  verastones 20:58 22 Apr 2006

I was on the phone to them for two hours today but it worked in the end

had to keep resetting the router and restarting my laptop but they talk you through it all

the guy was really patient

  deanos63 23:15 22 Apr 2006

mgmcc, you were correct. My problem was i was trying to make the access point work as a router into my cable modem, however i just used a crossover cableand plugged it into my LAN connectore i my PC and it all works fine now.

Cheers for the help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?