Want to change postoffice router - help wanted!!

  BillySilly 18:17 24 Dec 2009
Locked

Hi
I am keen to get rid of the trailing lead across the lounge for the original postoffice supplied router. This is a Netgear DM111PSP with firmware 3.63a. This has worked fine and automatically as supplied
I have a Netgear DG834PN with f/w 1.03.39 and a WPN111 USB 2.0 adapter with s/w 3.0
My system is a laptop running XP Pro -3 IE7
I have downloaded the router status for the new and old routers. The old one tells me the ADSL IP address and the Gateway IP address, Primary DNS server and secondary DNS server.
I have obtained the broadband username and password from the postoffice. What do I do to get onto the net?
Would appreciate it if someone could list the steps in detail for a novice!
Thanks

  User-1229748 19:19 24 Dec 2009

when you log in to your router there should be a set up wizard at top left.click on that and it should walk you thru set up.

  User-1229748 19:28 24 Dec 2009

in router settings they should be pppoA, VC-based, VPI=0, VCI=38.

  BillySilly 20:06 24 Dec 2009

Hi smackheadz
I had tried that. When I try auto it comes up with
The Wizard was unable to establish a connection.
Please check the DSL cable before continuing.
When I try manual and type in the broadband username and password, putting in the ip address and servers for the old dm111psp router and trying apply, test doesn't work either

  BillySilly 20:12 24 Dec 2009

The router setting were pppoA, VPI=0, VCI=38 but I can't see VC-based

  BillySilly 20:24 24 Dec 2009

Ha
Found the VC-based in adsl menu. It was set to that!

  User-1229748 20:30 24 Dec 2009

can you get a connection if you use an ethernet cable in your new router.you will have to power down everything and leave for 30 seconds and then restart.if you go into control panel - device manager - network adapters - are your adapters enabled and working ?

  BillySilly 21:32 24 Dec 2009

All the devices are enabled and working.
I had tried using just the ethernet cable. I followed the Netgear 'Configure your netgear router for cable internet connection'
I did 1 in the installation process.
2 says log in to click here or click here.
Clicking next it said
The Setup Wizard was unable to detect the Internet connection
The Wizard was unable to establish a connection.
Please check the DSL cable before continuing.
I got the same after trying again with a 30 sec downtime.
The ethernet cable lights up the numbered channel on the router.
Do you or any postoffice wireless broadband user have a record of what the netgear setup pages say for a postoffice wireless setup. I presume using the same setting and my broadband username and password should work?

  BillySilly 23:50 24 Dec 2009

Success!
I had thought that the router was automatically recognised by windows. When putting things away for Christmas I found the installation CD for the router. I thought the WNP111 USB 2.0 adapter CD was the only one!
Running the setup wizard with the yellow cable and the broadband username and password gives me a fully functioning system.
Thanks for the help

  User-1229748 16:59 25 Dec 2009

glad you got up and running :o)

  BillySilly 00:02 26 Dec 2009

Perhaps I spoke too soon!
The router works with and without the cable connection. So the radio connection is working. The router is still next to the laptop.
Every couple of minutes it drops the connection with the tray icon going red. 30 seconds or so later or if I do a repair, it comes back on.
This is hopeless for downloading or bidding on ebay. Sending this post it lost the connection and I had to type it again! The radio lamp and internet lamp on the router tend to flicker rather than be on continuously
What can you suggest?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?