Wanadoo Wireless - Centrino won't browse

  bknight 22:47 02 Apr 2006
Locked

We have Wanadoo wireless and talk. It's excellent on our desktop PC with the Wanadoo USB connection. I've also managed to get my laptop to connect via a Belkin PCMIA card. But now I'm trying to get a newer laptop with a centrino. Although I've got it to connect to the W&T box, and it will network with the other PC's, it refuses to browse the internet. I've tried it with the Wanadoo USB gadget and it works fine, but these are £50 ea foe additional units. Any ideas please? Jacko.

  remind 23:09 02 Apr 2006

what error messages do you see on the laptop? is it being assigned an ip address by the livebox ? (start menu/run/type `cmd`, type `ipconfig` at the dos prompt)

  bknight 20:51 03 Apr 2006

Thanks. Checked the IP addresses on my laptop, then on Centrino and desktop. Tried setting centrino to same as my laptop - clashed (shuda guessed that). Desktop waas set to get IP automatically. Tried that on centrino - bingo! Thanks for the steer. Cheers, Jacko

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?