wanadoo livebox ip problems with second pc

  fretter 18:23 19 Jul 2007

I have installed a new Inventel livebox as my old one was fried by a storm. I have connected the livebox to the internet ok and have connected my computer via wifi - no probs. However, when I try to connect my second computer via ethernet cable I get a message that the computer cannot obtain the IP address and refuses to allow me to continue with the set up disc. Can anyone help please?

  brundle 19:32 19 Jul 2007

Have you tried accessing the configuration manually? `Configure Livebox` shortcut on your desktop.
Not very familiar with the livebox software but look for anything mentioning security and DHCP. Check there are no restrictions on the number of IP addresses the
box will allow/allocate (starting 192.168) and make sure the MAC address of the new device has been added to any access control lists. You can find out the MAC address of the other PC by going to Start Menu/Accessories/Command Prompt and typing


Assuming XP, for 98 the command is winipcfg

  fretter 19:59 19 Jul 2007

Thanks for quick response and info. Will try it but, as I was using same computers, set up etc a few days ago before the lightning strike, I feel sure that there can be no restrictions. If it helps I am getting the message "impossible to find the file: C:\ProgramFiles\Wanadoo\GestionnaireInternet.HLP
"gestionnaire" is I believe french for administrator.
The computer with the wifi conn continues to work fine!

  brundle 20:12 19 Jul 2007

Perhaps the CD needs a clean, or you might be able to manually locate the file on the CD and copy it across yourself. Are you sure the lightning didn't damage the network card on that PC? try ping at the command prompt, if it fails the card is damaged.
Also do a disk check , CHKDSK C: from the command prompt.

  fretter 20:19 19 Jul 2007

Thanks again. Have cleaned cd 6 no luck. Sorry but I am a newcomer to this - what do you mean by "ping" and CHKDSK C: from the command prompt? Sorry for being a numpty but I suppose we all have to learn eh?

  brundle 21:57 19 Jul 2007

No problem, open the command prompt (Start Menu/Accessories/Command Prompt) - type the ping command posted, post back with the result (you can cut and paste from the command prompt)

Chkdsk works the same way, open a command prompt and type

Windows will check the hard-drive for problems.

  Strawballs 00:48 20 Jul 2007

A friend of mine is having the same problem with an orange livebox except the other way around the hardwired is working fine but the wireless is not will watch this one with interest.

  fretter 10:33 20 Jul 2007

Thanks Brundle. Your input has been a real help. Went through everything as instructed and ipconfig insisted that there was no ethernet connection made. Did the CHKDSK thing ok and was instructed to run it again with/F included (for "fix"?) but it wouldn't accept the "ping" so I probably typed it in wrongly. Message was ping127.0.0.1 is not recognised as an internal or external command, operable programme or batch file. Began to think that the card had been damaged by the storm as you suggested. Tried a wifi and a USB connxn and both worked ok so I guess you are right and my ethernet card is damaged. The USB connxn is working ok and seems almost as fast as ethernet so I am happy. Thanks again for helping me resolve the problem.
To Strawballs - assume that your dongle is accepted by windows and is lit - all I can tell you is that I have made several wifi connxns to livebox and all has gone ok BUT it does seem to be very important to connect the dongle, press Fn F2 and the #1 button on back of livebox in EXACTLY the order/time that the installation disc says. Hope this helps.

  brundle 22:01 20 Jul 2007

Glad you got it sorted. BTW `Ping`, the space between the command and the number is required.

  Strawballs 09:54 21 Jul 2007

All I can tell you is that he had a USB with wire to ariel which works fine (Linksys) now he is trying to use Belkin PCMCIA card and it won't work it connects then drops the connection straight away.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017