Wakeup time

  Muergo 14:22 30 May 2009
Locked

My PC takes ages to wake up, I have all power saving turned off, never off setting, no hibernation, but after not being used for a couple of hours it is so slow, then gradually speeds up to instantaneous!
On one analysis site I ran it says there are inbuilt sleep modes installed, how do I turn these off or put on max time.

  woodchip 14:30 30 May 2009

Try disabling Hard Drive Sleep mode, set to Never Turn off in Power Management

  Muergo 14:39 30 May 2009

Done all of that, set to never turn off. No change

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone