Wacom Tablet Problem.

  wescliff 11:35 04 May 2014

I use an eight year old Intuos 3 which has developed some issues. Sometimes when PC starts up message appears stating tablet driver is not running, but it will work up to a point - more like a mouse with no pressure detected. Other times only the eraser end works.

Device manager states it's working properly, but although it's in Control Panel when trying to get in it states that no tablet can be found.

I have updated and then reverted drivers, removed and redetected in Device Manager, stopped and started services with no success. Of course the tablet could have had it, it is old, but would that stop the driver loading.

I would replace but if this driver won't load it's quite likely that any replacement would use the same one, with the same problems.

Very grateful for any ideas.

  wescliff 11:49 04 May 2014

Have also tried to set the service start up to delayed but tells me tells me Error 87 could not be set.Parameter is incorrect.

So will try manual and start it up when all others have loaded. May be a conflict at start up.

  wescliff 15:57 06 May 2014

Fixed it. Uninstalled from programs and features,restarted, spent a long time cleaning entries from regedit, deleted the service from a command prompt and deleted two .dat files.

reinstalled latest driver - restarted and connected tablet. Driver still failed to load, but restarted the service and all is fine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?