megat193 08:58 20 May 2004

Using Front Page 2002 on Windows XP Pro, web site hosted with 1&1 on mshosting server. Webbots like 'hit counter' and 'search' do not work because they are looking to store/recall results in a folder called _vti_bin. But in setting up the web, Front Page has not created this folder. I have checked 'hidden' files and there is a _vti_cnf, but nothing else. What have I not done? Any help appreciated. BTW, the Navigation structure and photo galleries are working fine, so some webbots are OK.

  Talented Monkey 10:11 20 May 2004

As far as i know this directory along with all the others needed for FP to run, should have be set up automaticlly by your hosting comapny. Have you tried askin them about it?

  Taran 11:23 20 May 2004

How did you publish the site ?

Did you upload direct from FrontPage or did you use a third party FTP program ?

If you uploaded firect from FrontPage, did you get any errors about FrontPage extensions not being installed or configured ?

  megat193 13:17 20 May 2004

Thanks for the replies.

I used the FP Publish and http. I did not use ftp as I know that that will not allow the FP Extensions to work. It was all there on the site, except that the hit counter showed the little red cross symbol, and the search page stated that FP Extensions were required. 1&1 have reset the FP Extensions on their server, but still no joy.

On publishing I did not get any warning messages telling me that FP Extensions were not installed or configured. It is only when I look at the site in IE6 that I see that it hasn't worked.

  megat193 16:08 20 May 2004

Thanks for that and yes it works fine on the XP Internal server. I'll have another go at 1and1, but some of their 'technicians' are not the brightest stars in the galaxy, which puts them at the same level as myself!

  megat193 23:32 20 May 2004

Thanks to you all - it was indeed a problem with the 1and1 server, although it took three calls to different technicians to find one who able and prepared to diagnose the problem. The FP Extensions had not been set up properly in the first place.

  Forum Editor 14:09 22 May 2004

many 1&1 clients (including me) have recently had problems with FP extensions. When the company changed its control panel it seems that the extensions that were previously installed and working suddenly stopped functioning. I was alerted to this by a frantic call from a client whose busy online FP discussion group stopped accepting any new posts.

A quick look at the server files gave me the clue, and a call to the technical help desk sorted it out, but I was a little disappointed that 1&1 had not picked up the problem sooner.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017