Voyager USB modem and standby

  Graham ® 09:11 05 Jun 2006
Locked

Here's a strange one: occasionally, when I opt for standby, I get the message 'Entering standby' but then the desktop re-appears. The cursor is now hidden, but still functioning, in that I can hover over an icon and open a program. The only way out of this situation is to hold in the power button to shut down.

No entries in Event Viewer, and Broadband disconnected.

However, last night, whilst in the 'hidden cursor' mode, I unplugged the modem USB cable and it went to standby when requested!

How can a USB device affect standby, I wonder?

  BBez 12:40 05 Jun 2006

go into device manager, find the modem under USB controllers, select properties, then "power management" and uncheck the radio button for "allow this device to bring the computer out of standby"

as the modem is always connected to internet, when you attempt a standby, it may be attempting to bring the PC back up if the mentioned radio button is checked...

  Graham ® 12:49 05 Jun 2006

Thanks, it's not checked.

  BBez 14:33 05 Jun 2006

OK, have you had a look in the BIOS Power Management settings to see if you can change any settings there.

NOTE: make a note of settings so you can change them back if you get more problems.

  Graham ® 17:30 05 Jun 2006

BBez, I'll have a look. It's definately the modem, it sometimes hangs on the 'Entering standby' window. Unplugging the modem allows standby.

  Graham ® 18:01 05 Jun 2006

Nothing in BIOS Power to change. I have changed the Quick Boot Mode to disabled, but I doubt that will change much.

  Graham ® 08:58 08 Jun 2006

Disabling the Quick Boot Mode seems to have done the trick. No problems with Standby since.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?