Volume controls/sound

  jessej 14:26 10 Dec 2006
Locked

Today I was going to start to put some of my collection of 45 and 78 rpm records on my computer. Problem, I seem to have lost the Volume controls for a start. Go to Programmes>Accessories>Entertainment>Volume Control and up comes the message 'There are no active mixer devices available. To install mixer devices go to Control Panel, click Printers and Other Hardware, and then click add Hardware. This programme will now close.'

Just for curiosity, where does 'Printers' come into it? Not that I'm bothered. Anyhow, went to Control Panel and clicked on Add Hardware, selected the sound system and was told that it is working properly. For good measure, I went into Device Manager and everything is shown as working.

Next I tried a programme I have, RIP Vinyl, I also have Magix Audio Cleaning Lab BTW, and when I clicked on Monitor the message came up 'The sound card is in use by another application. Stop recording in that application and press the monitor button to try again. Error: 00000004'

I'm stuck now, where do I go from here? To the best of my knowledge I'm not using the sound card, not for recording anything anyhow.. And even if I was, that wouldn't stop the Volume Controls from showing, or would it?

The speakers are Creative Inspire 2.1 2400 for which there are no drivers needed. Having said that, sometime ago I think I installed Sound Max drivers when I was looking for updated drivers. I should add that I still have sound from them, they play music on my playlists without any trouble, could not get a peep out of the record player.

Any help will be gratefully received.

  rawprawn 14:33 10 Dec 2006

click here try Polderbits, it's frre for 14 days. just connect your player to your computer via the headphone socket int the computer mic socket.

  jessej 14:38 10 Dec 2006

Thank you for your very swift reply, I'll download it and give it a try. But that doesn't explain what has happened to the Volume Controls and why I can't get to them any more.
Thanks again.

  rawprawn 14:42 10 Dec 2006

Go to Control Panel/Sounds Audio Devices and tick
"Place volume icon in taskbar" or click on Advanced.

  rawprawn 14:54 10 Dec 2006

Make sure "Mute" isn't ticked.

  jessej 15:03 10 Dec 2006

Thank you rawprawn. That could be a pointer to the problem, everything under the General tab is greyed out so can't do a thing with it.

  rawprawn 15:09 10 Dec 2006

Start/Control Panel/Administrative Tools/Component Services/Services. Make sure audio is enabled.

  Stuartli 15:10 10 Dec 2006

Once you have got the Volume Icon back try double-clicking on it and checking the Playback and Record sections to ensure that the necessary inputs/outputs are Enabled.

  rawprawn 15:13 10 Dec 2006

PS. Audio is listed under "Windows Audio"

  jessej 15:20 10 Dec 2006

Audio is not shown in services.

  jessej 15:23 10 Dec 2006

But Windows Audio is and it has been started.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?