Volume on acer aspire

  collinsc 17:21 24 Apr 2009
Locked

Hi

Sometimes on my acer aspire the sound icon in the bottom right hand corner bar is not displayed - so i am then unable to change the sound.

can anyone tell me why this happens, or how i can get it back, or how else i can change the volume?

thanks kindly

  collinsc 09:37 02 May 2009

can anyone advise!?

thanks!

  Woolwell 11:06 02 May 2009

Which model of Acer Aspire? Does it have a separate volume wheel on the front of the laptop?

  MAJ 11:19 02 May 2009

Chances are, it's just hidden. Right-click on that area annd choose the option that lets you display the 'Notification Icons', click on the Volume icon and set it to 'always show', it might be set to 'Hide when Inactive'.

  collinsc 11:57 02 May 2009

hi thanks for responses.

it is an accer 5610 - it has vol + and vol - as a button on the key pad - i am guessing - though i have not tested yet - that this would not work if the sounds is muted.

thanks, cant see the volume or sound icon, there is a 'realtek hf audio manager' - is that it!?.

  mooly 12:09 02 May 2009

Seems a common problem, is it Vista, if so this works,
click here

although it may do it again at some point. Seems to be a timeout problem more than anything else. Used this a few times on my Aspire.

  Sea Urchin 12:10 02 May 2009

Assuming you are using XP go to Control Panel/Sounds and Audio Devices/ and on the Volume tab make sure there is a tick against Place Volume Icon in the Taskbar - click Apply and OK.

If it is already ticked then untick/Apply and OK then go back and tick as above.

  collinsc 12:49 02 May 2009

thanks everyone.
i have checked the 'realtek hf audio manager' - which i believe to be the sound so hopefully this will resolve.
i am on vista. could not locate the volume tab or audio devices but hopefully the above will sort it.
cheers

  Woolwell 17:12 02 May 2009

In Vista the volume icon can be turned on or off by right clicking on the taskbar and selecting properties then on the notification area tab check that volume is ticked. There is also a box to tick to hide inactive icons. You may want to untick this.

  mooly 17:19 02 May 2009

When this problem ocurs the Volume (sometimes it's the network icon, or power one) are missing from the options... they are greyed out... non selectable. Deleting and reseting the icon streams in the link above resets it all. Should have added that you need to do a restart after the this to let all new notification icons appear and then customise in the normal way.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?