VoipCheapCom lost link

  ceni72 21:59 24 Sep 2007

Hello there, I am experincing a problem with my computer. When I try to click on the link to go to my VoipCheapCom account page, it says:
This file does not have a program associated with it for performing this action, create an association in the folder option control panel. Please help me how to create one. It was working fine last week, today this warning came. Could it be because I tried to install a websweeper cleaning program and it messed my voipcheap account? I uninstalled it and install it again, losing my previous credit, it gives me the same warning. My account works fine in another computer but not in mine. Can someone help please.

  brundle 22:28 24 Sep 2007

Right click on the icon, select Open With, locate Internet Explorer, tick `Always open with this program`, click OK/Apply

  brundle 22:32 24 Sep 2007

Links to secure pages which require log-in passwords to get to are usually rendered `broken` when you wipe the passwords from your browser with clean-up utilities.

  ceni72 00:07 25 Sep 2007

Hi Brundle, I can't do what you said, when I right click on the icon it won't give me the open with option. It gives me: change status, options, about, exit, show voipcheap.com. Do you have any other idea how can I do that? I thank you for your help.

  brundle 00:23 25 Sep 2007

You're clicking on the VoipCheap icon in the system tray - I take it the program is already running. When you say `click on the link`, you mean the text saying "Click here to go to your account page"? Does the same thing happen if you click Help?

Download URL file assocation fix from here click here

Open it, double click the .reg file, click OK to the two requesters. You may need to reboot for changes to take effect.

  ceni72 01:04 25 Sep 2007

Hi again, sorry to bother you again, but still I am having problems. I downloaded the file association from your link, what am I supposed to do now? How do I reboot?
Yes I meant Click here to go to your account page, it tells me the file does not have a program associated with it for performing this action. when I click help nothing hapens.

As for right clicking on the icon, I exited the voipcheap from the tray and right clicked and still that option did not came up. What do you advise next, that if you are still willing to help me.

  brundle 09:47 25 Sep 2007

Download the zip file, open it (double click on it), if you XP it will open a window showing a file called


extract it (double click on it, click yes to all the questions, extract all etc), double click that file, click yes to the `add to registry` dialogue box.
Reboot - means restart your PC.

  ceni72 22:26 25 Sep 2007

Thank you very much Brundle, is now working like a clock thanks to you. I have been trying all evening to get on the internet, but the Talk-talk broadband had crashed, as ussual, only fixed it 30 min ago. I did what you said and now is great. Can I ask you one last question? Now what do I do with the file you sent me, do I keep it or delete it? One more time thanks.

  brundle 22:35 25 Sep 2007

Keep or delete, up to you. You know where to download it if you need it again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?