Vista won't start

  ZootHornRollo 20:58 30 Oct 2008
Locked

My PC refuses to boot up - the horizontal loading bar appears and the green dots / bars move across it but then freeze after a while.
It used to be that I just restarted the machine a few times and it would start eventually start but tonight it just freezes everytime.
start-up repair does not fix the problem and the extended details screen says unhelpfully - "unspecified changes to the system configuration might have caused the problem"
I have not knowingly altered the config.
does anyone have any idea on how to get the thing going again?
and if I can get it going again how do I stop it happening again?

  Zeppelyn 22:31 30 Oct 2008

So it has done that for while then?

Assume you have tried F8 after POST screen and tried last known good config.

An odd one but have you tried restting BIOs to failsafe defaults or equivalent?

Has the PC been moved?

  ZootHornRollo 22:49 30 Oct 2008

I hadn't done this and it has worked - the PC still seems slow though and the appearance has changed - task bar is that horrible grey colour you get in safe mode . But it's working which is the main thing so thank you for reminding me about F8. Dare I switch it off again though.......gulp!!!

  Zeppelyn 22:53 30 Oct 2008

Personally I would risk a restart to see what happens!!!!!

  Zeppelyn 22:55 30 Oct 2008

Just guessing but did this start to happen after you updated any drivers?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie