Vista won't connect to D-Link wireless router

  Mary-C 03:18 03 Aug 2007
Locked

I configured my D-Link DIR-615 wireless router correctly according to the help people from their company but it won't connect to my computer. I can see my network listed under available wireless networks with a signal strength of 5 bars but when I try to connect it fails and tells me there's no response from the router and I might have low signal.
If I hardwire it from the modem to the router then connect the 1 port to my computer it works so it's not the router's fault. Can anyone help me? I have no idea what the problem is.

  ambra4 04:19 03 Aug 2007

Try this site and see if it help


click here

  Mary-C 01:10 04 Aug 2007

Thanks for the help but the above link couldn't solve my problem.
I've tried all the usual troubleshooting. I know the router's configured properly but I still can't get it to connect.
I tried downloading a new firmware update but it downloaded as a BIN file and I don't know how to use that.
I can see my network listed under available wireless networks with a signal strength of 5 bars and I get the request for a password (which goes through) but when I try to connect it fails and tells me there's no response from the router.
After going through all the traditional routes, does anybody have any weird tricks or know of any known problems connecting wireless routers to your computer when using Vista Home Basic?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017