COLEHILL 11:37 04 Mar 2009

I have attempted to upgrade to Vista 32 with SP1 from an installed Windows Xp SP2.Attempts have been made with a fully activated package,on line bringing together all recommended updates, through the install procedure and prior use of Windows advisor upgrade programme.I also attempted an off line procedure, and a clean install, all attempts fail at the third procedure stage after reaching 21% of the installing features. Reboot occurs and then "Freeze".

The MBR was present at the start of any attempt.

I have a Gigabyte N650SLI-D4SL Motherboard with an Intel E8500 Processor,2 G/B Memory,and 600W p/s.The Bios revision is F3.The Video card is a ZOTAC/nVidia 8500GT

The current installed XP software is upgraded to SP3 and all drivers have been upgraded for this application.This application operates with no observed problems with my usage,online or offline.

Any help will be appreciated.


  Graham. 15:47 04 Mar 2009

Are you trying to do this on-line with Microsoft? Have you paid any money out?

  Graham. 09:16 07 Mar 2009

COLEHILL, please respond in the forum, not by email.

you need to partition and install vista on another partition as a clean install
A lot of people have problems upgrading from XP to vista they are 2 different systems albeit what you download or have on CD as an upgrade is a fresh install of Vista

  COLEHILL 09:38 07 Mar 2009

Sorry Graham - I must do better

  tullie 09:57 07 Mar 2009

No need to put vista on a seperate partition,boot from vista cd and overwrite xp.

  COLEHILL 09:20 08 Mar 2009

Thanks for the responses. I have tried to complete a clean install (off line) using the instructions from M/Soft and Dwarf These were unsuccessful.

I have also tried to install by overwriting XP off line and on line, all unsuccessful, and on a seperate hard disk - failed.

The system I am using works well with XP and was developed from a bundle including the motherboard,cpu,memory,p/s and case.The memory has been checked and is operating ok, so is there a possibility that the cpu is not working correctly ? The running teperature remains below specification when checked in the bios, and no overclocking has been set.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?