Vista System Restore problem

  ianeon 17:13 21 Apr 2008
Locked

Hello - I came in from work - switched my comp. on and discovered that I had no sound - Tried to find out the problem - couldn't - So I thought I would use System Restore to an earlier time - But I can't, I get the message "unspecified error occurred during System Restore" after each attempt - This happened when I tried to do it in Safe Mode as well I can't find out what to do now - Can anyone help - I am using Vista Home Premium and haven't been "playing" - Thank you - Ian

  Diversion 17:35 21 Apr 2008

Hi My System Restore as never worked on Vista Ultimate either, mine keeps coming up with the same errors as your system does. Maybe it's a problem with Vista itself, this is just to let you know that that I'm having the same problems with my system restore.

Regards Paul

  hiwatt 18:11 21 Apr 2008

Could you maybe try a different date and see if that works?

  ianeon 18:15 21 Apr 2008

I tried that quite a few times

  Pine Man 18:21 21 Apr 2008

I have had exactly the same problem since day one of Vista. I have searched loads of internet sites and posted in various forums - no joy.

My solution - turn it off and install Acronis True Image.

  hiwatt 18:30 21 Apr 2008

Go to control pannel/administrative tools/services and check that the windows audio service is started and set to automatic.Other than that you could try checking your speaker connections which you probably have.

  Florio 18:52 21 Apr 2008

I also had the same problem with Vista Home Premium. I read somewhere (on a different forum, can't remember which now) that this is a bug with Vista that still has to be put right (I now have SP1, but I don't think the situation has changed).
I did get the SR to work a few times, but only after I had deleted most of the previous restore points. That obviously won't help you, ianeon, so your best bet is to try solving the sound problem rather than try to get SR to work properly.

  ianeon 19:18 21 Apr 2008

Thank you people - I tried everything you said and everything is as it should, except I still have the two problems - Thank you for your help.

  hiwatt 20:11 21 Apr 2008

I was having problems on a vista machine over the last couple of days where a few problems were being blocked from start up.One of these was HD audio and it was to do with UAC being enabled.Could it be anything to do with this?Also when you go to control pannel/sounds and audio devices are your speaker volumes up?Make sure the mute button isn't checked too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?