Vista startup repair and system recovery not working

  Bluestar87 17:08 11 Mar 2015
Locked

Hi

I recently had a problem with Adobe Reader X not opening. I tried uninstalling and reinstalling it. On trying to open it again the computer froze. On restarting it windows would not restart and I got the startup repair window. Ran this and it couldn't diagnose the issue. Therefore ran system restore. The only timepoint it gives me as an option is before uninstalling Adobe Reader X. If I run system restore it says it has completed successfully and to restart the computer. On doing this, I get the usual startup screen (little green squares running left to right across the screen), then nothing. I've left it on for hours, nothing happens. I have manually powered down and repeated the process with the same results.

No idea what to try next. Any advice would be greatly appreciated.

Thanks!

  Fruit Bat /\0/\ 18:13 11 Mar 2015

Tap F8 as it powers up to get the advance tools menu

select repair my computer and select start up repair.

  Bluestar87 19:22 12 Mar 2015

On starting up I get 2 options - start normally (which leads to a black screen only) or startup repair. I run startup repair, it can't repair. I then have the advanced opt to try system recovery. This runs fine, says it has worked, but on restarting black screen only.

  Fruit Bat /\0/\ 20:19 12 Mar 2015

run the startup repair at least 5 times even if it says can't repair.

  Bluestar87 14:59 14 Mar 2015

Hi

It actually will start in safe mode, so I'm guessing it's not a hard drive issue. I'm able to access all my files etc but not sure what to do next to get it starting up normally.

Any advice would be greatly appreciated!

  robin_x 19:23 14 Mar 2015

Try right-click C:\ > Properties > Tools Tab > Check for errors. Select both available checkboxes

You'll need to reboot and it will likely take an hour or two.

---

If necessary, repeat for any hidden boot partition.

Press Windows key and R and type diskmgmt.msc

If you have a small boot partition (to the left of C:\, right click and Change Letter.

Any free letter will do, it can't be checked for errors otherwise.

To Hide again, Remove the letter.

  Bluestar87 23:53 14 Mar 2015

Thanks Robin

I actually got it to start up in last known good configuration mode. When I attempt error checking however, when I click start this window goes faded but then nothing else happens. There is a little bar where I suspect progress should be shown but nothing.

Any ideas?

  robin_x 00:17 15 Mar 2015

No, not sure about that. Can you close the dialog box or Cancel?

Ctrl-Alt-Del and use Task manager if you can't stop it.

Try it another way-

Start Search cmd.exe. Right click the cmd.exe icon when it appears and Run as admin.

Type chkdsk c: /f /r

  Bluestar87 00:24 15 Mar 2015

Tried the cmd method. I get the message 'the type of file systemis NTFS. Cannot lock current drive.'

  robin_x 10:03 15 Mar 2015

It should also have said "Chkdsk cannot run because the volume is in use by another process. Would you like to schedule this volume to be checked the net time the system restarts y/n"

Can you boot to Safe Mode and try it there?

Also, try chkdsk c: /f /r /x

Also try sfc /scannow

  Bluestar87 00:21 16 Mar 2015

Thanks for all the advice robin

I was able to get it to run the check disk in command prompt in safe mode on restart. However I'm not sure if it ran properly. Essentially it restarted and had a black screen for a matter of seconds before giving me the message check disk finished - disk is clean. I would have thought it would take some time.

RE the small boot partition you mention, I think I can see what you mean, I have C: D: and something else with 71MB. However, it has no letter assigned at all. I can't seem to paste the print screen on here.

Other weird stuff has been happening since it has been starting up normally again, including:

  1. Adobe Reader takes about 15min to open, then freezes in about 5s. I have uninstalled this.

  2. VLC media player takes about 5min to open, then works normally.

  3. Some program shortcuts are going dead on the desktop but the programs are still on the start menu and work.

  4. I had an odd episode of word not opening. Would get an installer which would then lead to a can't find the program message. A restart fixed this.

Don't know what's going on. Could this just be vista having become corrupted?

Not sure what to try next.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?